RM Unify Slow Performance
Incident Report for RM Unify & Apps
Resolved
The availability and performance issues that affected RM Unify on Thursday morning (19th September) have been resolved. The RM Unify team will continue to focus on follow-up actions to ensure that we do not have a similar issue in future.
Posted Sep 24, 2019 - 11:09 BST
Update
RM Unify is performing as expected today and users are able to access the service normally. We are continuing to monitor the service closely following yesterday's issues and we apologise for the inconvenience and disruption to our users yesterday. The team is now focused on implementing follow-up actions to ensure that we do not have similar issues in future.
Posted Sep 20, 2019 - 11:08 BST
Monitoring
RM Unify availability and performance is stable and users can successfully access the service as normal. We are continuing to monitor the service closely, however. The RM Unify team is continuing to analyse all of the information available to us to identify root causes for today's issues.
Posted Sep 19, 2019 - 15:58 BST
Update
RM Unify availability and performance are continuing to be stable and users can successfully access the service as normal. We are continuing to monitor the service closely, however. At the same time, the RM Unify team is analysing our detailed log data to identify root causes for today's issues.
Posted Sep 19, 2019 - 14:10 BST
Update
We are seeing a period of more stable performance now with RM Unify launch pad servers directed to our secondary datacentre.
The team are continuing to analyse log data to look for potential root causes for the issues we have seen with service availability and performance.
Posted Sep 19, 2019 - 13:03 BST
Update
We are managing the elements of RM Unify between our primary and secondary datacentres in order to attempt to mitigate the current issues for users while we continue to investigate possible root causes. The team are continuing to investigate the issues with the highest priority and using expertise from other RM teams as appropriate.
Posted Sep 19, 2019 - 11:42 BST
Update
We are still seeing issues with RM Unify availability and performance after redirecting elements of the service to our secondary datacentre. We are continuing to work to mitigate the current issues with the highest priority.
Posted Sep 19, 2019 - 11:15 BST
Update
We have redirected some elements of our service to our secondary datacentre and we are now seeing some improvement in the performance of the service for users accessing their launch pad. A further update will be posted within 30 minutes.
Posted Sep 19, 2019 - 10:46 BST
Update
We are continuing to investigate RM Unify availability and performance issues as a major incident with the highest priority. A further update will be posted within 30 minutes.
Posted Sep 19, 2019 - 10:30 BST
Update
We are continuing to investigate RM Unify availability and performance issues as a major incident with the highest priority. A further update will be posted within 30 minutes.
Posted Sep 19, 2019 - 10:01 BST
Update
We are aware that users are continuing to experience poor performance or may be unable to login to RM Unify. The team are working to restore service availability and performance. A further update will be posted with 1 hour.
Posted Sep 19, 2019 - 09:43 BST
Investigating
We are aware of some issues with slow RM Unify performance this morning. The team have scaled live service to improve performance and we will continue to monitor this closely.
Posted Sep 19, 2019 - 09:25 BST
This incident affected: RM Unify (RM Unify Login & Single Sign On, RM Unify Launch Pad).