Microsoft Teams Join Codes
Incident Report for RM Unify & Apps
Resolved
Microsoft have confirmed that a deployment to resolve this has been successful. The service is now working as expected. Furthermore, the Join by Code feature has been re-enabled and the issue is resolved.
Posted Feb 10, 2021 - 10:33 GMT
Update
Microsoft have confirmed that the technical teams are continuing to work on the Teams issue but as yet no root cause has been identified. A further update is expected from Microsoft over the weekend. We will provide a further update to this page when this issue is resolved or more information can be provided. In the meantime please continue to use the workarounds available to you.
Posted Feb 05, 2021 - 15:11 GMT
Identified
Microsoft have indicated there is an issue with Teams join codes – this issue is not limited to Glow users. This issue may impact a small number of our users when trying to use join codes. This is being investigated by our supplier Microsoft and we await further information. If you do experience this issue please continue to log this through your local support routes.

As a workaround, Teams owners can continue to manually add users to their teams. In addition to this, owners can also continue to send links to these teams.

Next update is expected Friday morning.
Posted Feb 04, 2021 - 16:41 GMT
This incident affected: 3rd Party Apps.